博客升级到WordPress4.2.2中文版

今天将博客升级到了Wordpress4.2.2中文版,由于在wordpress此前版本的默认主题中包含了一个ico图标生成文件(genericons)功能,导致受到了安全影响,目前官方已经修复此漏洞(从日志看是删除了主题中带的genericons/example.html文件)。同时修复的还有上次发现的一个跨站安全漏洞。此外该版本还修复了编辑器可视化下的一个跨站攻击漏洞以及其他兼容性问题。

WordPress——4.2.2
WordPress——4.2.2

为了博客网站的安全,推荐大家立即升级WordPress版本。

原创文章,转载请注明: 转载自科技爱好者博客

本文链接地址: 博客升级到WordPress4.2.2中文版 (http://blog.lxx1.com/611)

如果博客对您有帮助,请给我 打赏


科技爱好者

工科学生大四在读,专业嵌入式开发,喜欢计算机,喜欢单片机,喜欢各种各样美好的东西,相信科技正在改变世界! 这是我的 个人博客

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据